forum.pskovedu.ru

Форум регионального образовательного портала Псковской области

Вы не вошли.

#1 Re: Разное » Как поменять разрешение монитора в ubuntu? » 2011-12-03 14:43:30

Похоже на вот этот баг:
https://bugs.launchpad.net/ubuntu/+sour … bug/839524

Его устранили недавно, надо обновиться именно до 11.10, до состояния "Ваша система не требует обновления".
Я попробую сам залезть на твой комп, посмотреть, что там к чему.

#3 Re: Разное » Как поменять разрешение монитора в ubuntu? » 2011-11-24 18:03:53

Судя по листингу, у тебя карточка GeForce GT 430. Вот похожая проблема с ней:
http://forum.ubuntu.ru/index.php?topic=141512.0

Должен быть установлен пакет nvidia-current, проверь. У меня на 11.10 показывает последнюю версию 280.13.
Попробуй обновиться.

#4 Re: Разное » Как поменять разрешение монитора в ubuntu? » 2011-11-24 17:36:17

Родное разрешение монитора 1280 x 1024, его и надо устанавливать. С ним та же проблема?

#5 Re: Разное » Как поменять разрешение монитора в ubuntu? » 2011-11-19 13:13:13

Запости, пожалуйста:
1. Вывод команды lspci
2. Модель монитора (посмотреть сзади на шильдике)
3. Какое разрешение пытаешься установить?

#6 Re: Обратная связь » Новости форума » 2011-11-17 01:33:04

Добавлены две новых ветки для обсуждения вопросов, касающихся:
- технических проблем в школах (интернет, компьютерные классы);
- использования OpenMeetings.

#7 Re: Оборудование » Canon LBP 6000 » 2011-11-08 18:10:57

Давайте поступим еще проще. Скиньте мне в личку ip-адрес компьютера, к которому подключен принтер, я зайду на него удаленно и сам все сделаю.

#8 Re: Офисные приложения » Русификация » 2011-11-02 19:04:39

Странно. Я сегодня в классе C на машине C4 обновил убунту до 11.10 и перетащил "русский" наверх. Везде появился русский язык, в том числе и в LibreOffice.

На какой тачке у тебя не срабатывало?

#9 Re: Оборудование » Canon LBP 6000 » 2011-11-02 14:57:07

Поддержка линукса для этого принтера заявлена производителем. Возможно, даже получится завести. Но там много телодвижений.

Есть возможность притаранить принтер ко мне на денек (желательно вместе с компом)? Если нет - стучитесь ко мне в скайп, через него будет наверно  удобнее общаться. Итоговые инструкции выложим здесь.

#10 Re: Офисные приложения » Русификация » 2011-10-26 15:09:14

Я так понимаю, в этом окне
s_1307822649_4fb7c0f3bf.jpeg
надо перетащить "русский" на первое место.

#11 Re: Оборудование » Canon LBP 6000 » 2011-10-25 15:48:52

Вы уверены, что не ошиблись в марке? Мне не найти такой модели на оф. сайте Canon.
Проверьте, пожалуйста, что написано на шильдике (табличка сзади принтера или на его днище). Если там действительно LBP 8000 - выкладывайте фото шильдика.

#12 Re: Флейм » Знакомство » 2011-10-17 16:21:10

Вместо (at) надо ставить собачку, т.е. @

#15 Re: Разное » Linux XP like » 2011-09-21 15:44:33

Думаю, что для иконок по-хорошему нужна лицензия винды.
Она же нужна и для шрифта Tahoma.
Все остальные шрифты можно использовать на своем персональном компьютере и так.

#16 Re: Разное » Linux XP like » 2011-09-21 12:57:51

Лучше поставить ubuntu и в ней тему иконок GnomeXP и обоину "Безмятежность". Получите то же самое, но на нормальном дистрибутиве.

#17 Re: Обратная связь » Новости форума » 2011-09-01 12:39:41

У нас были некоторые проблемы с почтовыми уведомлениями о регистрации/ответах.
Сейчас они решены. Приносим извинения за неудобства.

#19 Re: Разное » OMS плеер » 2011-06-04 17:48:13

Ошибку видел? Они поддерживают ту ОСь, в которой есть Internet Explorer. И, очевидно, это не Альт.
А поддержка пользователей по качеству может сравниться с работой их программы в линуксе. Ответа жду по сей день.

#20 Re: Оборудование » Canon LBP 3300 » 2011-05-27 14:48:36

Боюсь, тогда удаленно вряд ли помогу. Если хочешь, привози принтер снова.

#21 Re: Разное » Программа для атестатов » 2011-05-23 14:09:06

> работает в Линукс
> файл IvAttestat.exe

Шикарно

#22 Re: Оборудование » Canon LBP 3300 » 2011-05-23 13:53:48

Да, действительно, у автора в каментах многие жалуются на то, что под 11.04 принтеры не заводятся.
Но есть решение, надо пробовать:
1. удали принтер через canonLBP_uninstall.sh
2. установи gs-esf (брать отсюда):

sudo dpkg -i ПУТЬ_К_СКАЧАННОМУ_ПАКЕТУ

3. заново установи принтер через canonLBP_install.sh.

Возможно, будет просто достаточно установить gs-esf, без переустановки принтера. Попробуй.

#23 Re: Оборудование » Canon LBP 3300 » 2011-05-23 13:21:41

Автор уже добавил поддержку 11.04. Надо заново скачать скрипт по той же ссылке.
Потом, скорее всего, сначала надо удалить принтер:

sudo ./canonLBP_uninstall.sh LBP3300

Затем установить заново:

sudo ./canonLBP_install.sh LBP3300

#24 Re: Разное » OMS плеер » 2011-05-21 13:33:08

У меня такая же ошибка. Написал письмо разрабам, подождем ответа.

#25 Re: Разное » OMS плеер » 2011-05-20 18:38:53

Обновил на своей тестовой машине Ubuntu 10.10 -> 11.04. Поставил плеер.
Скачал два материала про Тарковского:
Раз
Два
Оба открываются и работают.

А что говорит команда

dpkg -s omsclient

Попробуй переустановить плеер.

Подвал доски

Под управлением FluxBB